new transposer      circle of 5ths    wap


how do i....

Instruments and Gear
V3N0M3333  
7 Jul 2011 23:20 | Quote
Joined: 17 Mar 2011
United States
Lessons: 1
Licks: 15
Karma: 15
record with a pocket pod?


everytime i try to record with it i get a lot of scratchy sounds. i can still hear the guitar though. i know its not the guitar because when i turn the guitar volume down it still makes the sound.....HELP ME!!!!!!
gshredder2112  
7 Jul 2011 23:52 | Quote
Joined: 03 Sep 2010
United States
Licks: 3
Karma: 22
try running an insert cable out of the 1/ 8th inch direct out on the back of Pocket POD into your recording interface.

M/(*-+)
gs2112

p.s. this link may be of assistance.

http://line6.com/community/thread/14331
AlexB  
7 Jul 2011 23:57 | Quote
Joined: 13 Jul 2009
Mexico
Licks: 2
Karma: 23
whats your recording chain?
V3N0M3333  
8 Jul 2011 11:46 | Quote
Joined: 17 Mar 2011
United States
Lessons: 1
Licks: 15
Karma: 15
i have a laptop.....i plug the pocket pod out of th 1/8th jack into the mic input of my laptop

i moved and i didnt take my interface or mixer with me and i dont have money to buy a new one
Guitarslinger124  
11 Jul 2011 03:07 | Quote
Joined: 25 Jul 2007
United States
Lessons: 12
Licks: 42
Karma: 38
Moderator
1) Check your sound card. Make sure it can handle the sound input.
2) Check your connction, (both at the computer and your guitar) there lies an untold answer to 90% of eletronic issues... "Is it plugged in?"
3) Use gold tipped conductors.
4) While there is no difference in actual quality, 1/8th jacks pale in comparison to the durability of 1/4th jacks.
5) Line 6 products are known to have variable amounts of background noise which, for the most part cannot be fixed without a compromise in tone (This I know from personal experience with Line 6 Products).

Rock on!
V3N0M3333  
11 Jul 2011 10:43 | Quote
Joined: 17 Mar 2011
United States
Lessons: 1
Licks: 15
Karma: 15
Guitarslinger124 says:
ackground noise which, for the most part cannot be fixed without a compromise in tone


that is the #1 thing that I hate about line 6 products lol.

but somehow i managed to keep the same tone in a different channel and there is no background noise with that one. idk what happened i. i didnt even have to turn the noise gate up. thanks for the advice btw


Copyright © 2004-2017 All-Guitar-Chords.com. All rights reserved.