new transposer      circle of 5ths    wap


Laptop Mic Problem

General Chat
btimm  
20 Jan 2013 13:49 | Quote
Joined: 14 Dec 2009
United States
Lessons: 2
Licks: 1
Karma: 16
I am struggling to turn off my laptop microphone. I did some initial google searching and discovered that I would need to disable to microphone in the sound section of the control panel (or you can right click on the volume icon and do it that way). I did this and sure enough, it is disabled. However, everytime I record using Reaper, and I verify that the laptop mic is still disabled, it STILL records through my laptop microphone. This is impossibly frustrating, as I want to do some recording, but everything sounds like **** with the not being turned off. Any help would be much appreciated.
MoshZilla1016  
20 Jan 2013 16:12 | Quote
Joined: 10 Jul 2010
United States
Lessons: 4
Licks: 19
Karma: 16
Just my thoughts but when I first used my DAW I had to select the source for recording...interface, line input, master volume..etc. Make sure your recording source matches your DAW's recording input. I don't know if this helps but it's most likely something simple. Good luck.

PS if you could contact Case he may help. He used Reaper a lot.
btimm  
20 Jan 2013 19:14 | Quote
Joined: 14 Dec 2009
United States
Lessons: 2
Licks: 1
Karma: 16
yeah, I definitely made sure of that. It actually is recording through my audio interface, using Guitar Rig, as it should, but it also s recording through the laptop simultaneously, making a jumbled mess of sound. As if my own playing wasn't bad enough, LOL
Guitarslinger124  
21 Jan 2013 16:05 | Quote
Joined: 25 Jul 2007
United States
Lessons: 12
Licks: 42
Karma: 38
Moderator
You are using GR as a VST WITH Reaper right? (as opposed to stand alone). The only input you should have is your clean guitar sound. That is what you need to verify first. Forget about GR until you can record without any FX. Just plug in your git, hit record and make some noise. If that works, you should have an option to select some FX to use. Here is where you open Guitar Rig. Open GR INSIDE Reaper. Your audio interface is what you need to configure to disable your laptop mic. Essentially, when you are recording it is that interface software which is control your sound.

Can you upload screen shots of Reaper, your interface menu and sound card menu?
Guitarslinger124  
21 Jan 2013 17:01 | Quote
Joined: 25 Jul 2007
United States
Lessons: 12
Licks: 42
Karma: 38
Moderator
Here are my most important settings:















Here is what my cakewalk track interface looks like:



You can see that my input is the Session I/0, which is my Guitar Rig audio interface which I purchased from Native Instruments for Guitar Rig. You can also see the "interleave" which tells cakewalk to leave the sound inputted the way it is. If I were to click "add effect" I would get a small menu which provides several options. Basically what I am doing, is patching an effect onto my clean guitar sound. This is what it looks like:




Unless you're mic'ing, I've found this to the best way to use VST's. And I wouldn't recommend using a mic AND a VST, that will doubly digitize the sound.
btimm  
21 Jan 2013 18:22 | Quote
Joined: 14 Dec 2009
United States
Lessons: 2
Licks: 1
Karma: 16
I am posting a few pictures here. It is not anything in Reaper yet, but some sound settings at least. I have to go downstairs and give the kids a bath and eat and will be back in a bit. Anyways, here are some screenshots I took and will be back up later for others. fwiw, Guitar Rig is functioning itself - I can use it and jam no problem.












btimm  
21 Jan 2013 18:22 | Quote
Joined: 14 Dec 2009
United States
Lessons: 2
Licks: 1
Karma: 16
Not sure where some of your other pics came from, how to get those screenshots, be back in a bit.
btimm  
21 Jan 2013 19:20 | Quote
Joined: 14 Dec 2009
United States
Lessons: 2
Licks: 1
Karma: 16
Okay, thanks for your help dude. I think I solved the issue here. Wait for a moment and sit down, so you don't fall over due to my stupidity. You can't have Guitar Rig open while using Reaper to record. I think the two being open simultaneously (and not the FX option from Reaper) causes the issue. One issue down, several more to resolve. Expect another post soon, lol.
Guitarslinger124  
22 Jan 2013 10:50 | Quote
Joined: 25 Jul 2007
United States
Lessons: 12
Licks: 42
Karma: 38
Moderator
Yea, like I told you, you have to open Guitar Rig as a VST from WITHIN Reaper.
btimm  
22 Jan 2013 19:01 | Quote
Joined: 14 Dec 2009
United States
Lessons: 2
Licks: 1
Karma: 16
I knew you had to open it within reaper. I was doing that before. What I didn't know is that you can't ALSO have Guitar Rig open separately. Kinda weird. I think it has something to do with ASIO4ALL.


Copyright © 2004-2017 All-Guitar-Chords.com. All rights reserved.