new transposer      circle of 5ths    wap


Computer question

General Chat
nullnaught  
26 Feb 2011 18:05 | Quote
Joined: 05 Jun 2010
Karma: 22
I'm running this by question by everyone i can.

How do I open a website and have it actually fit my monitor full size instead of like fitting half the screen like it does.?

I'm not talking about F11.

There has to be a way.
BodomBeachTerror  
26 Feb 2011 18:16 | Quote
Joined: 27 May 2008
Canada
Lessons: 2
Licks: 1
Karma: 25
hold Control and scroll back on your mouse. try that
gshredder2112  
26 Feb 2011 18:17 | Quote
Joined: 03 Sep 2010
United States
Licks: 3
Karma: 22
in the top right corner of the webpage around the border,you should see three litt boxes one with an x one with this sign - and one that looks lik a small squre,click on the small square and it maximizes the page.hope this helps
nullnaught  
26 Feb 2011 18:36 | Quote
Joined: 05 Jun 2010
Karma: 22
Yes i know about the maximize option in the top right hand of the page.

But i want to have it maximized when i first open the web page.

That should be possible.

@ BBT--good try. But no.
gshredder2112  
26 Feb 2011 18:51 | Quote
Joined: 03 Sep 2010
United States
Licks: 3
Karma: 22
um try clicking on your tools and expieriment
tinyskateboard  
26 Feb 2011 18:57 | Quote
Joined: 28 Apr 2010
United States
Karma: 11
do what shredder said with the little square..but then close the browser with the X. that has worked for me on windows machines.
nullnaught  
26 Feb 2011 19:07 | Quote
Joined: 05 Jun 2010
Karma: 22
Nothing is working.
BodomBeachTerror  
26 Feb 2011 19:29 | Quote
Joined: 27 May 2008
Canada
Lessons: 2
Licks: 1
Karma: 25
Have you tried changing the screen resolution?
Empirism  
26 Feb 2011 19:31 | Quote
Joined: 23 Jun 2008
Finland
Lessons: 4
Karma: 35
what browser you have, internet explorer or mozilla? and if you have internet explorer, then which version? It should remember the last window size you closed it...

in internet explorer 6
Right click the shortcut icon for IE next to the Start button, choose Properties, change it from 'normal' to 'maximized'.
Now open it.
Now right click any link on the page, choose Open In New Window....don't maximize it....instead, use the mouse to resize it to what you want it to be.
Now close the FIRST window you opened, and then close the new one you just resized.
Reopen IE from the shortcut icon again, and all windows from now on will be the size you chose and created.

In IE7

Launch IE7 from the IE7 Quick Launch Toolbar icon.
If you do not have an IE7 Shortcut showing in your Quick Launch Toolbar,
Go to your [C:Program FilesInternet Explorer] folder.
Locate iexplore.exe
Right click on it and select [Sent To > Desktop (create shortcut)].
Launch IE7 from the new IE7 Desktop Shortcut icon.
Follow the remaining steps.
Make sure it's not maximized.
If it is maximized, click the center tab in the 3 upper right tabs to restore it down.
Drag the edges to where you want them.
Close IE7.

but this method should do the job

•Open IE making sure it is Not already maximized.•Using your mouse, stretch the window to maximize size making sure before you do this that the window is not already in the maximized position..You need to do this when it is the regular size (restore) window size.•After you stretch the window to the maximize size, close IE.•Now open IE and click on the Maximize button.•Now close IE again.


gshredder2112  
26 Feb 2011 19:35 | Quote
Joined: 03 Sep 2010
United States
Licks: 3
Karma: 22
damn emp impressive
nullnaught  
26 Feb 2011 19:45 | Quote
Joined: 05 Jun 2010
Karma: 22
@ Empirism. Your now my savior. Heres what i did. I opened a page and instead of the maximize option i draged it to full size and then i miminalized it so its down below then i go to desk top and right click restore. Now its fixed thank you very much.


Copyright © 2004-2017 All-Guitar-Chords.com. All rights reserved.