new transposer      circle of 5ths    wap


Youtube Probs

General Chat
EMB5490  
11 Dec 2008 16:34 | Quote
Joined: 10 Feb 2008
United States
Lessons: 1
Licks: 1
Karma: 31
is anyone elses youtube messed up? like the comments and layout of a video is different? mine is and its bugging me.
patleh  
11 Dec 2008 16:45 | Quote
Joined: 05 Dec 2008
United States
Licks: 1
Karma: 8
yah
EMB5490  
11 Dec 2008 17:41 | Quote
Joined: 10 Feb 2008
United States
Lessons: 1
Licks: 1
Karma: 31
also having some probs with this site, just today though, i go to forums and nothing shows up, just the top half not the acctuall forum. its not my comp, the youtube thing was also yesturday. and this just started. is updating going on on this site?
BodomBeachTerror  
11 Dec 2008 19:10 | Quote
Joined: 27 May 2008
Canada
Lessons: 2
Licks: 1
Karma: 25
EMB5490 says:
also having some probs with this site, just today though, i go to forums and nothing shows up, just the top half not the acctuall forum. its not my comp, the youtube thing was also yesturday. and this just started. is updating going on on this site?


it does that too me once in awhile, every few days at most. but then i just refresh it and it goes fine.

i havnt had any youtube probs other than its kinda slow lately
EMB5490  
11 Dec 2008 21:58 | Quote
Joined: 10 Feb 2008
United States
Lessons: 1
Licks: 1
Karma: 31
nh i mean the whole video layout is different.
BodomBeachTerror  
11 Dec 2008 22:01 | Quote
Joined: 27 May 2008
Canada
Lessons: 2
Licks: 1
Karma: 25
well its the same for me, other than its widescreen now
EMB5490  
12 Dec 2008 07:05 | Quote
Joined: 10 Feb 2008
United States
Lessons: 1
Licks: 1
Karma: 31
now its normal...o well.


Copyright © 2004-2017 All-Guitar-Chords.com. All rights reserved.